Author Topic: Starter Issues  (Read 809 times)

brokedown

  • Newbie
  • *
  • Posts: 6
Starter Issues
« on: February 06, 2017, 08:17:48 AM »
Among the other 2 million problems my car has, it now isn't starting. This happened after the engine overheated on the way home the other day. I tried to start it once it cooled off, but after turning over weakly a few times, it wouldn't start. After that all it did was click. The battery is strong, we checked that. Tried a new starter, and now it does not do anything. One thing I noticed is that one of the wires going into the starter is slightly corroded. It wasn't the ones hooking up to the bolt on the solenoid, but another one going onto a small prong sticking out. I don't know what that wire is or what it does, but nay input would be helpful!

Bradxj

  • Moderator
  • Jr. Member
  • *****
  • Posts: 82
Re: Starter Issues
« Reply #1 on: February 07, 2017, 05:34:13 PM »
That little wire is the signal from the ign switch. Make sure its hooked up right. Then rotate the engine to be sure it is not locked up. Put a 1/2 in drive socket on the frt crank pulley bolt and using a ratchet or breaker bar, rotate the engine. It should turn over relatively easy. If not you need an engine. If it turns over then you need to ck for power on the small wire at the starter. use a test light and have someone turn the key. If no power you have an electrical problem, let me know and we can try to talk you thru that. If it has power you have a bad ground or bad starter.
00 4runner, lift,33s,4.56 gears rear E-locker. Savage Off-Road frt and rear bumpers, rock rails and skid plate package.
99 FJ100 Land Cruiser OME lift 295/75/16 tire,rear locker.
93 xtra cab pickup, Solid Axle swapped, bobbed frame custom bed, etc, locked on 35s .
 Master certified ASE mechanic.

brokedown

  • Newbie
  • *
  • Posts: 6
Re: Starter Issues
« Reply #2 on: February 11, 2017, 08:10:43 AM »
Okay, so I checked the starter again and it turns out I had missed one of the connections while plugging it in. It started after jumping it, but only for a second then turned off. Would not start again, only turned over weakly a few times. I just got a new battery after tesing the old one, and they said it was bad. It is turning over fine now but will not start. I cleaned 3 of the spark plugs, have not got around to cleaning the rest, but they were dirty. They are new spark plugs. Got half a tank of gas and has been sitting for about two weeks now, so I am not sure if water could have gotten in or something.
Not sure how big of a role the ignition switch would play in this problem, cause the car sounds like it wants to start
« Last Edit: February 11, 2017, 08:28:55 AM by brokedown »

mightymouse

  • Moderator
  • Sr. Member
  • *****
  • Posts: 491
Re: Starter Issues
« Reply #3 on: February 12, 2017, 06:10:35 AM »
give us a bit of information as well please. what kind of vehicle is this? what engine trans ect.

Bradxj

  • Moderator
  • Jr. Member
  • *****
  • Posts: 82
Re: Starter Issues
« Reply #4 on: February 13, 2017, 10:18:35 AM »
we need to know if it is spark or fuel and what kind of car is it?
00 4runner, lift,33s,4.56 gears rear E-locker. Savage Off-Road frt and rear bumpers, rock rails and skid plate package.
99 FJ100 Land Cruiser OME lift 295/75/16 tire,rear locker.
93 xtra cab pickup, Solid Axle swapped, bobbed frame custom bed, etc, locked on 35s .
 Master certified ASE mechanic.

brokedown

  • Newbie
  • *
  • Posts: 6
Re: Starter Issues
« Reply #5 on: February 14, 2017, 03:49:20 PM »
2004 Chrysler Sebring 2.7 v6

Bradxj

  • Moderator
  • Jr. Member
  • *****
  • Posts: 82
Re: Starter Issues
« Reply #6 on: February 15, 2017, 10:51:54 AM »
check for spark and fuel. narrow down the problem.
00 4runner, lift,33s,4.56 gears rear E-locker. Savage Off-Road frt and rear bumpers, rock rails and skid plate package.
99 FJ100 Land Cruiser OME lift 295/75/16 tire,rear locker.
93 xtra cab pickup, Solid Axle swapped, bobbed frame custom bed, etc, locked on 35s .
 Master certified ASE mechanic.

brokedown

  • Newbie
  • *
  • Posts: 6
Re: Starter Issues
« Reply #7 on: February 18, 2017, 08:05:03 AM »
Got it to start by putting in starting fluid, and flooring the gas. Had to hold the gas down to keep it going and wouldn't idle for more then a minute when i didn't do that. It kept blowing out white smoke and water of the exhaust and the hold time the engine was shaking and squeaking. The oil was a cloudy brownish color. Keep in mind that my car overheated not more then a couple weeks ago.

mightymouse

  • Moderator
  • Sr. Member
  • *****
  • Posts: 491
Re: Starter Issues
« Reply #8 on: February 19, 2017, 07:43:14 AM »
When you overheated it you could have blown the head gasket. That will explain the mixing of oil and coolant. If it runs by adding fuel then you have narrowed down the problem to a fuel issue. I think you have more than one problem going on here. Drain the oil asap and take a look at it. If there is oil and coolant mixing it needs to be removed.

brokedown

  • Newbie
  • *
  • Posts: 6
Re: Starter Issues
« Reply #9 on: February 25, 2017, 08:59:55 AM »
You're right about that. The head gasket is blown so I'm going to sell this car to a salvage yard. The most they offered was $150. Know of anywhere I could get more for it?

mightymouse

  • Moderator
  • Sr. Member
  • *****
  • Posts: 491
Re: Starter Issues
« Reply #10 on: February 26, 2017, 06:34:22 AM »
You're right about that. The head gasket is blown so I'm going to sell this car to a salvage yard. The most they offered was $150. Know of anywhere I could get more for it?
best to call all the yards and get the best price. speedway, pick n pull, pick a part, taylors, riverside, ect ect

JohnMc

  • Full Member
  • ***
  • Posts: 133
Re: Starter Issues
« Reply #11 on: February 27, 2017, 08:23:39 AM »
Scrap metal prices have tanked.  If you look, most junkyards are sitting on growing stacks of crushed cars, trying to hold out until prices go up again.  In the meantime, they're not paying much for junk cars.
'99 5spd locker Highlander 4Runner